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Editor Overview

Add new objects to canvas:

Preview web page
text box, photo,

locally. (applies to Publish options:

slideshows, galleries, table - upload online o4\ 1 o otions:
. ’ ) ’ Page preferences html page only, yle options:

Add ’ - rt to PDF
new page grids, HTML Snippets, form preferences, php forms do not ] ziggr’[ tg aw expands and
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working with php form) source code. option side panel
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source files
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How to add new website

& HTML Egg Pro Edit View AddNew Format Settings Publish Windows Help

1. Launch HTML Egg Pro on your Mac

,,,,,,,,
e P -

2. File Menu > File > New > New Website

3. Select location to save new website

& HTML Egg Pro Edit View AddNew Format Settings Publish Windows Help
Sl hak - i
Welcome

o R

oooooooo

S X/EY
b

1. File Menu > File > Open > Open Website Folder

2. Select saved website "folder”, this folder should contain files in "eggpage" and "touchforms”
document format



HTML Egg Pro User Guide - Mac Edition htmlegg.com

Create new website

" @& HTMLEggPro G Ecit View AddNew Format Settings Publish Windows Help Q=

' !r— ‘ Welcome - - — .
. 1 Open... > '

1. Launch HTML Egg Pro on your Mac

‘ Import from URL
Export

2. File Menu > File > New > New Website
3. Select location to save new website

In this example, we are going to save "New
Website" to the Desktop

4. Choose "Save"

A new folder named "New Website" is saved
to the Desktop.

Save
Save As: | SRR 5 In the new website, you will find two "starter
e documents”:
Where: [ Desktop & :
concel | BT - 1. Ablank page

T ———————————————— 2. A getting started guide

' @ HTMLEggPro File Edit View AddNew Format Settings Publish Windows Help AE !

| e .-l

& . < Blank.eggpage

- <} T Y i

Ly ;! O R L4
- -

Create New Add New Settings Preview Pubish Style Options
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Add new page from template

1. Toolbar > Create New > New From
Template

2. Provide web page title.

This title is a single line description that will
appear at the very top of the status bar in
web browsers. This is also the page title that
will show in search engine listings.

This title can be updated at any time in either
Page Preferences or Website Preferences.

3. Choose Template. In this example, we are
going to select a light blue background
colored template from the "Classic" theme.
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Delete page from website

htmlegg.com

' .'7 HTML Egg Pro File Edit View AddNew Format Settings Publish !Vindows Help
@ " 4} My First Page (MyFirstPage.eggpage)

& o [
W] F QR @
Create New Add New Settings Preview Publish
. L AAAMMMAT” MabbA" " bARAAT > DARMASL” " MMM " Wi " * MARARL' " VA " " MARARAR " TaRAAAL 1" Yl
' w3 Documents -
. Create New w Website £
' amn : -
ais c 3 @Wetcome  oAbout Me Priends PBlog  Contact Mg Website
: 30 ‘ : Wy webvite slogan
' b’ -

Welcome to my website

Category | Category2 =

...........

' (3 ‘HTML EggPro File ~.- ">« AddNew Format Settings Publish Windows Help Q = '

- <} My First Page (MyFirstPage.eggpage)
Ly 4 2 e 3?.

Delete

Select lcon 4 Publishing Ext Base Template Metadata Custom He:
html

ancel

1. Toolbar > Settings >
Website Preferences

or

Click on the Website
Preferences shortcut button
that appears next to the
search field

2. In the Website Preferences
panel, select the checkbox
next to the page(s) that you
wish to delete.

3. Choose "Delete"

4. Choose "Save"
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File save format

@ Finder File Edit View Go Window Help Q =
‘ ™ » o T —— =i —_—-.\h - 1
[ ' OR @ &
Ly F OR @ [
S New Website
w ::: IQT'T T“I”T"l‘v"’f'f"“’c')b' T1 i1 T 7"?"[27(')6 Babalatulaballs [;356'1'1"11' T'T'T'T“T'OB'T Radeledalod TJOS Lol BB nBalak 3670'5 BalmBalalals 1705 IBOE ReliaRedaBoda 1qd5""FT’T"?‘T‘T“n"‘ofd'b‘rTT’T‘T’T‘riT
o Dociments E:3) ® New Website
'* New Website - = ol By 2~ -
D New Website
— r@\X/ S % :
L —
-
__§ AbOUt POFUOUO MUSIC SC MyFirstPage.eggpa MySecondPage.eg site.eggs
~ ge gpage
My First Page —'g U Q@CQ

Aug 042015 12:11 PM

Drew's Web Page = J —
= quis est neque. Donec sed eleifend justo. Nunc dolor lectu M @d I O C L' pS
- petizntesque non tincdunt iIa, conseguat eu ocus, Ut cursus
o vel nulla pharetra blondit oc molestie ligula . v
E : www.youtu b m/ mb d/ h d Kkl
Qb Sbwe T Mame Gwe  Com . frameborder="0" allowfullscreen></iframe>

My Second Page

Aug 04 2015 1212 PM

Contact

Fan Club  Events Tours Mascots  Drew

Each website saves in its own folder. In this example, "New Website" contains two
pages, we see two files in its corresponding folder.

When saving files in HTML Egg Pro:
- web page saves in "eggpage” document
- web form saves in "touchforms” format

These file formats are compatible with HTML Egg Pro for Mac, iPad and iPhone.
Please note "eggpage” and "touchforms"” are native design documents, they retain all
design layers, colors and formatting. When publishing online, your designs will be

published in web standard "html" and "php" formats.

You may also manually export designs to raw html and php source formats by going to:
File Menu > Export
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How to share design file

How to send a HTML Egg design file through email:

1. Navigate to where you had saved your website (i.e. /Desktop/New Website)
2. ldentify the file you wish to share through email

3. Drag and drop the file directly into the email client

In the following example, we are sharing the web form with filename
"ContactForm.touchforms" through Mail.

. v . =wv é A E]
To:
® k3 Cce:
< E = 0o By
T P = Subject:
_ ! 1L From: Aidaluu Support - support@aidaluu.com Signature: None
Devices i i
Shared I ' 1 Message Size: 61 KB
Tags ! i
-— s
’ i
1

ContactFonn.touchforms' GettingStarted.eggpage index. ContactForm.touchfor

ms
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File upload format

~ index
i image0@2x.PNG
" image00.PNG
< image1@2x.PNG
< image10.PNG

@ index.html

@ jquery-1.7.2.min.js

@ jgquery.mobile-1.4.2.min.css
“3’_;1 jguery.mobile-1.4.2.min.js

My Home Page

@ popup-image-scaling.js

index.html
Name A
v - ContactUs
 image0@2x.PNG
. image00.PNG
== gsubmit.png

== submit@2x.png
®° ContactUs.php
@ jquery-1.7.2.min.js
@ jquery.mobile-1.4.2.min.css
@7 jquery.mobile-1.4.2.min.js
4 popup-image-scaling.js

Contact Us
ContactUs.php

By default, a web page is uploaded in "html|" format, a web form is uploaded in "php"”
format.

**For advanced users who wish to customize file extensions: the default file extension can
be modified by going to Settings > Page Properties > Publish Extension

What's uploaded?
Example: uploading a web page with file name "index.html"

1. The web page itself (index.html)

2. All images used on the page (a new folder will be created named "index". All images
will be uploaded into this folder)

3. Scripts required by widgets used on the page (for example, lightbox galleries and
click-to-enlarge photos require JQuery script files)

eBook created with Orion PDF Author orion.aidaluu.com
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Web page file name

The file name is the last path component of a web URL.

For example, for URL "http:// www.mywebsite.com/aboutMe.html", "aboutMe.html" is the
file name.

NOTE "file name" is different from web page "title".

Examples of web page titles:
"My Home Page”
"My Website"

Examples of web page file names:
"home.html"
"Index.html"

Title

My New Pagel

File Name

aboutMe

I I
I [
I [
: Auto Generate RVETIEIIAST=T: :
0 [
0 [

| Set as default launch page

Cancel Add

When updating an existing page that has already been published online, please check to
ensure the file name in the app is exactly the same as the file name already available on the
web server.

If you're updating a web page originally created using this app, the file name in the App
should already be consistent with the published page. If the page has been manually
renamed or duplicated, the file names may be out of sync. You will be able to rename by
going to Settings > Page Preferences.

eBook created with Orion PDF Author orion.aidaluu.com
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Define website default launch page

Title

Michael's Website|

File Name

index

Auto Generate RYERIEINASTE]

Set as default launch page

Cancel Add

The launch page for your site is the page people will see when visiting the base level
of your site. The default launch page is also sometimes referred to as the "landing

page”.

For example, when accessing your web domain, visitors wouldn't need to type in the
entire URL with the file name, by typing in the domain address (http://
www.mydomain.com), the visitor will be automatically forwarded to the default page.

For most web servers, the default landing page is "index.html".

When creating a new page, you may specify the page as the default launch page by
checking the "Set as default launch page" checkbox.

If you're renaming an existing page to be the launch page, please change the file
name to"index" (note lower case i).

**Some web host providers may require default launch page to be named
"welcome.html" instead of "index.html", please contact your web host provider if
you have any questions.
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Customize text box font size and style

ﬁ (Z @ ﬁ Q Style Options

Create New Add New Settings Preview Publish Feedback
B X y Height
T [ 63 270 62y
2 Documents — Q7
C Style Color Effects
fesddack form | B
e -
= .
D ] Paytone One v
: 8El = = 50 °
-_—
E Border
= solid  dashed dotted
Contact Us :§ m
ContactUs.php - 0
Oct 132015 7:20 PM L
I . E Opacity
_S
_‘h1h N Radius
- - .. 1
o r Hyperlink
—o ~
mRl e
My Home Page C C t ] C t Q g
index.html : - O @gorg O @gOrg . _blank _parent
Sty aiie C Praesent a diam massa. Nulla sit amet eros nisi.  Praesent a diam massa. Nulla sit amet eros nisi ;
! Curabitur arcu turpis. volutpat non accumsan Curabitur arcu turpis. volutpat non accumsan  FEs
-8 sed. fringilla eget dui. Vestibulum vel imperdiet  sed. fringilla eget dui. Vestibulum vel imperdiet S
- velit. Suspendisse suscipit mollis rutrum. Aenean  velit. Suspendisse suscipit mollis rutrum. Aenean
B purus dui, sodales in dignissim nec, aliquet nec  purus dui, sodales in dignissim nec, aliquet nec
N diam. Cras lobortis mattis sem eget tristique. diam. Cros lobortis mattis sem eget tristique.
o
.
_ [100% T

1. Click to select text box
2. Open "Style Options". Toolbar > Style Options
3. Choose new font style in "Font Style" drop down menu

4. Enter in new font size
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How to add a hyper link

' ® HTMLEggPro File Edit View AddNew Format Settings Publish Windows Help Q = ! ® HTMLEggPro File Edit View AddNew Format Settings Publish Windows H Q =
P - S WySeco | l ® = MySecondPage - |

[ ' o 2 e E %

At : L%

- -
Add itings Preview Pubish
—_— rew s Web Page
- http://www.apple.com
Select a page within the website a

'
!
About  Portfolio Music  Schedule My Fav Link = n .8 : - ad m
< = Apply Link To Link Launch Window Options: S e e e e s
B ‘ S 3 v : | Entire Shape New Parent
e P v Wk K Corsis o DAoL KT \ ik '2(81.",’,.""11 WS uplicate o ' My First Pog Pt G AT 6 VOILIG GaiTt poreor (X
x : i ): A ' : x . : » ‘.\ L v 3 ‘ 1’ o 4 X X

Fan Club  Events Tours Mascots  Drew Contact ' : Fan Club  Events Tours Mascots Drew Contact

Hyper links can be applied to text boxes, photos, shapes, individual slides in a slideshow
as well as gallery captions. In this example, let's apply a web hyperlink to a text box.

1. Click to select text box

2. Right click or control-click

3. Choose "Hyperlink"

4. Enter link, let's apply a link to "http://www.apple.com”

If we are linking to another page within the same website, we can enter in the page's file
name directly or choose the page from the dropdown menu. (ie. photos.html)

5. Choose "Save Link"

6. Toolbar > Preview. Click on text box to test out link.
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How to link to document files

How to include documents such as PDF, Word and Excel files in your web page:
Option 1. Hyper link to document file
Option 2. Embed the document, so the document is opened and displayed as part of the page

@ HTMLEggPro File Edit View AddNew Format Settings IS Windows Help

® 0 Preview
ﬁ Publish
Create New » Publish Al

1 Document
New Website

Quick Refresh (Text)
Quick Refresh All (Text)

|- U;Io;d Bo;uaezts-ana 6th;r l?ile; !

|||||||||T

0

Upload Complete!

Files have been uploaded to the following folder:

http://test.aidaluu.com/demo

Cancel

1. Link to file

Adding links to document files are fairly simple:

1. If the document files are currently stored locally on your computer, let's first upload the file online
so others can access it. HTML Egg's built-in upload tool will automatically allow you to generate a
link to the uploaded file:

File Menu > Publish > Upload Documents and Other Files
2. After the file is upload, choose "Generate Links to Uploaded Files". Please note in order for the
generated link to work properly, the "FTP Settings" need to be completed with the correct FTP

iInformation and website base URL.

3. And you're done! Preview to test out links.
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How to embed document files

2. Embed file in web page

The instructions here provides steps on embedding a PDF document (option 2)
1. Upload your PDF document to your web host, copy and keep the URL (see option 1 steps)
2. Add a HTML Snippet into the page

3. Paste the following code segment into the HTML Snippet, please replace "http://
www.mywebsite.com/document.pdf” with the URL for your document in step 1.

Please feel free to adjust the width and the height parameters to better fit your needs

------------------------------------------------------------------------------------------------------------------------

on e i<} (demo.eggpage)
¥ P OR @ - g
Create New Add New Settings Preview Publish Feedback Style Options
Q 0 10 20 30 40 50 60 70 80 90 1,00 1,10 1,2C
1 Document I§
New Website

Embed file here

8
B 0 | . . SN | S e s e
i <object width="400" height="400" data="http://www.mywebsite.com/
« document.pdf”></object>
-
-Q
-0
demo.htmi __§
Aug 30 2015 11:12 AM =
-
LR
S
-Q
-
24 About Client Portfolio Follow us on Twitter Bookmark this Page Made with HIML Egg on a Mac
-0
-

- |80% 0
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Transfer data between multiple devices

Please note instructions on this page applies to users who use
HTML Egg Pro on both iOS and Mac devices.

HTML Egg Pro is available for Mac, iPad and iPhone.

If you use this app on both mobile and desktop devices, you can use Dropbox sync to
transfer files between devices.

Dropbox is a third party service offered by dropbox.com. Please visit dropbox.com to
learn more details and to sign up for a free account.

In addition to the Dropbox sync feature, you may also use iTunes FileSharing to transfer
a zipped file of all HTML Egg data between iOS devices, this requires access to an
authorized computer with iTunes.

Many users also like to sync between devices using the Page Import option, this last
option syncs one page at a time, all you require is the link to the published web page.

eBook created with Orion PDF Author orion.aidaluu.com




HTML Egg Pro User Guide - Mac Edition htmlegg.com

Please note instructions on this page applies to users who use
HTML Egg Pro on both iOS and Mac devices.

Sync through Dropbox

There are two different options for transferring files through Dropbox

1. Native design document format
2. Raw source format

While both features can be used to transfer website data, exporting the files to raw component format is
usually used when the user wish to upload via a third party FTP software.

For syncing between devices, we recommend using the standard syncing feature that saves the entire design
document into "eggpage” or "touchforms"” format.

1. Sync in native design document format ("eggpage” and "touchforms” files)

100% ..
o ,.,,;z‘;:m T
| 1. Launch the HTML Egg Pro app on your iPad or
e iPhone
2. From the app's launch screen, go to:
Toolbar > Sync button
—— E 3. Link Dropbox account

4. Review available websites in the folder listing.
Choose the website you wish to sync

5. Read and confirm prompted sync alert box

6. Please wait while sync is in progress. Status
indicator will be displayed showing progress.

7. Once a sync is complete, synced files will be
available in your Dropbox account, in the following
folder:

Apps > HTML Egg Pro > eggpage

eBook created with Orion PDF Author orion.aidaluu.com
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1. Sync in native desigh document format ("eggpage” and "touchforms” files)

Open sync-ed Dropbox folder from your Mac

Please note instructions on this page applies to users who use
HTML Egg Pro on both iOS and Mac devices.

® ® = Dropbox

< A = L = S0 1. Install Dropbox for Mac from dropbox.com
Favorhis Name 2. Open Finder, navigate to
¥ Prepbox T - — Dropbox > Apps > HTML Egg Pro > eggpage
E) Al My Files oy Egg
v = gg Pro
¢ iCloud Drive » [ Documentation . . . .
@ Airdrop “**Please note this folder will only be available if a
£ Appications > 1 htmlegg.com website has been sync-ed from the iPhone or iPad to
[] Deskto ' New Website
S R O s the same Dropbox account
© Dowrioads - I Sidesion?
Baviose » | Reference

@ Welcome ® Open
H.I,Ml E P < H E D ol B &8 Dropbox ¢
gg rn Favorites Name ~  Date Modified
Version 7.12 Recents v | Apps © 12:07 PM
» % HTML Egg © 2015-03-10
Thanks for choosing HTML Egg Pro! Please visit Support Site ' £ Dropbox - .
for feature demos and video tutorials. . ¥ % HTML Egg Pro ©  2015-05-26
& All My Files » % Documentation ©  2015-05-26
¢ iCloud Drive v 8 eggpage ® 11:58AM
A o » [0 aidaluu.com 9 2015-05-17
7 Applications » [ htmlegg.com ©  2015-04-02
] Desktop » B New Website 9  2015-05-21
= TR
@ Documents > Showcase @ 2015-05-21
» 1 Slideshow ] 2015-05-21
© Downloads » 1 Slideshow?2 ©  2015-05-21
Davicas » [ Reference o 2015-04-01
Shared
Gance

3. Launch HTML Egg on the Mac, open the web page document directly from the Dropbox folders.
When saving changes, this will automatically save the changes into Dropbox.

4. When you are ready to work on the iPad or iPhone again, perform another sync on the iOS device will
download the newly changed copies from Dropbox. This will sync the files back onto the iOS devices.
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2. Sync in raw source file format ("html", "php" and image files) Generate backup

Please note instructions on this page applies to users who use
HTML Egg Pro on both iOS and Mac devices.

Carrier ¥ 12:21 PM 00% - ' Carmer ¥ Z2neM 00N -
HTML Egg Pro @ + ' £ HTML Egg Pro My New Website (MyNewWebsite) a 2 B & @ +
Documentation ' FTP Settings
{Documentation) ' -
' D — - - N - - - SOUre T
! ———— y et .[ - e v =] Preferences
. Base Template Section 2 Section 1
My New Website ' T T Sectisa2 himi Sackion] hind
(MyNechbsile) N Ju 05 2015 107 PM Jul OS5 2015 1:06 PM Jul05 2015 1234 PM
ST IS IR '
= o =
{T—]
(1=
e
Carrer ¥ wzem 100 - ' Carrer ¥ wz1em 100 -
{ HTML Egg Pro My New Website (MyNewWebsite) qQ 2 B & 3 + ' { HTML Egg Pro My New Website (MyNewWebsite) a 2 B & @ +
Export Source File Export Source Files
[ = =~ . BRI - ORT SOURCE FILES TO DROPBOX ! [ = =~ T BRI 7 ORT SOURCE FILES TO DROPBOX
= =0 = UnLink Dropbox . - === = UnLink Dropbox
. l’ Generate backup ' l .’ Generate backup
Sase Teirpte iy ... Restore a backup Saie Teirpte iy ... Restore a backup
[ bowmnsiote banl | Sectica2 hirel Sactic ! [ bowrenclototanl | Sectica2 hirel Sactic
JJA 0S5 2015 107 PM Jud 05 2015 1:06 PM Jul 05 201 N JuA 05 2015 107 PM Jud 05 2015 1:06 PM Jul 05 201

Use this tool to backup and restore your website, data
exported in HTML format with image files,

se this 100l to lease wait  [Ig
exported in HT| ",_ s,
'
Looking to sync data across differ, xport Looking to sync 6/13 &
web pages in “eggpage” format? " b pages in ™
Check out the new Sync Website ' Check out the new Sync Website featur
Avallable from App Home Screen ar , Avallable from App Home Screen (next
button) button).
'
'

1. Launch HTML Egg Pro on the iPad or iPhone

2. From app's launch screen, choose the website you wish
to sync

3. Go to toolbar > Settings > Source Files

4. Link Dropbox and choose "Generate backup” el
5. Please allow sufficient time for backup to complete. A S ———
status indicator will be displayed showing backup 2

progress.

Files will be saved to Dropbox > Apps > HTML Egg Pro
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2. Sync in raw source file format ("html", "php" and image files) Restore backup

Please note instructions on this page applies to users who use
HTML Egg Pro on both iOS and Mac devices.

If you have existing backups, you may restore the source files back into the app using the Restore
feature.

“**Please check backup folder is saved at the following path:
Dropbox > Apps > HTML Egg Pro > "Backup folder”

"Backup folder" is the folder containing your backed up files in raw source format.
When generating a backup, all folders are saved to Apps > HTML Egg Pro by default.

If you have manually moved the folder or if you're moving files from HTML Egg Classic Edition to HTML
Egg Pro Edition, it's important to verify this file path or the app will not recognize the backup files.

Carrier 12:35 PM 100% .

£ HTML Egg Pro My New Website (MyNewWebsite) Q 2 B & @ +

Export Source Files

IS = XPOAT SOURCE FILES TO DROPBOX

= Unlink Dropbox

E Y " - - T 1y wednte [—
T B | f
g ’ E
_ | | Generate backup

, Confirm restore from /
| ' ewWebsiteJul122015122
e e <o Restore selected backup ' MyN >
| basstemplote hamd | Section2 haml Sec .
Restoring will merge files into this site,
Jul 05 2015 1.07 PM Jul 05 2015 1:06 PM Jul 05 200 existing pages with the same names
PLEASE SELECT A FOLDER TO RESTORE . will be REPLACED
Documentation : Cancel Restore
Use this tool to backup and restore your website, data
exported in HTML format with image files.
Looking to sync data across different devices or export
Carrier ¥ 12:35 PM 1005 -
£ HTML Egg Pro My New Website (MyNewWebsite) a # B & @ +

Export Source Files

Ny datan T ISR  =xPOAT SOUACE FILES TO DROPBOX

= UnLink Dropbox

Generate backup

Base Template ot 2 o Restore selected backup ' The 1ollowln$ site has been

Jul 05 2015 1.07 PM Jul 05 2015 1:06 PM Jul 05 201 ' /MyNewiWebsiteJul1220151221

4 o

Use this tool to backup and restore your website, data
exported in HTML format with image files.

Looking 1o sync data across different devices or export
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What is Base Template”

Base Template is a new feature introduced in HTML Egg Pro.

- the base template is designed to contain components that should be consistent across the website.
Examples are headers and navigation site menus.

- there can only be one base template in a website

- when a page uses the base template, it automatically inherits all objects in the base template. Base
template objects can only be edited from "basetemplate.html"

- content on the base template are ONLY editable directly from the base template page. On inherited
pages, base template content are presented in "read-only" mode

- you may choose to turn base template on and off for specific pages depending on your website theme
needs

Is it necessary to have a Base Template?

No, this is an optional feature. You may design and manage individual pages separately. The
Base Template is a helpful feature when the website contains multiple pages that share the same
theme. You may also re-assign a regular page as the base template when needed.

— To add a base template

— 1. Launch website
| H 2. Tap on Add New, "+" button
e | 3. Choose "New Base Template"

) You may choose to start your base
template from an existing template
or a blank canvas.
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Design Base lemplate

¥ /! 3R @ =

Create New Add New Settings Preview Publish Style Options
2N S S N N N N N N R R .
_'9 ......... R T T Tslo T T e T Tk 7T CORAARRAE L AAARRAN Tolg T Tk T s
=]
1 Document =

Nowwaste - - - - " Forthis demo, our base template will consist of a

—— _ light colored page background and two navigation
e = 5 I\/lg Website menus. (one on top, and one to the right of the
{E é My webaite slogan pag e)

Base Templote

e \l/zlcome to my welbsite

................................

< B |

I Note the main page area is empty. We are

3] purposely leaving this area empty so we can fill it
I [ up with page-specific material.

§§ i : Headlne number 2 Again, we would like to emphasize the "base
| [ i template” is ONLY meant for common website
S I Hoodine number 3 elements such as headers and navigation menus.
—[1o0% ¢

¥ /! DR @ =

Create New Add New Settings Preview Publish Style Options

X Y Width Height
122 448 519 166

Fol
4 Documents .

Now o - Lo

———— Note the base template is always shown

2 in the page listing with a "blue”
15 ° background file name.

>

Border
solid dashed dotted none

0

Opacity

Radius

Category |

<= placeholder lext for calegory 1 R R

Jul 06 2015 1224 PM

Hyperlink

AA‘A

pmmemm e fdmmmmm e E]

e f: § Lorem ipsum dolor sit omet. consectetur adipiscing elit Phasellus mattis dictum
] i

! massa. Proin looreet ornore ex, vitae feugiot mi fermentum ot. Integer tincidunt : il =
= : : urna ultricies. vorius mognao o. venenatis turpis. Suspendisse ligula el feugiat !
b :§ vel tellus in. dapibus occumson lacus. Vestibulum interdum urna nec nist 1 R
! ﬁc(}(‘&&.‘(u.ut_ in viverra ligulo Utricies. Mouris sed enim purus. Pellentesaue luctus m i
| E 8 ligulo nisi, oc dictum felis vulputate quis. Sed ot metus vel locus volutpat o RE
Category2 - ¥ Ultricies. Etiam lobortis ligda eros. a dignissm enim folisis o : 5 ‘
Cotegory2html - ' ' it y
JUID&20151:24PM : ' Ny
‘ 3 ----------------- e L -] AR o
Y Heod!
i

| E
| - [100% 2
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Inheriting from Base Template

My Website Inherit from the base template:

Ay website slogan

1. Add new page and form by tapping on the Create New

§ = 3 button

= i Photoofme |

S 2. Choose New Blank Page, New Blank Form or New From
3 Template

g ’"mwg 3. Provide title for new page or form

§ “mwa 4. Make sure the "Apply Base Template" checkbox is

| checked

5. Click "Add"

My Welbsite

Ay website slogan

3

3 e
= e
o
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Inheriting from Base Template

Over here, we are showing screenshots for two
pages that inherit from base template.

.- - Note the base template text boxes are
- Welcome to my welbbsite showing blue colored borders.

L
Jlacenoider text for category 1

Add customized content to the main section of
the page.

In this demo, we are adding two place holder
text boxes for our two pages:

My Websit Category 1
..... ST e > Category 2

(11T
il
-
(3,1

B | | Welcome to my website

_ /-y =T =

* placeholder tex! for calegory 2

g
a
a
3
5
-3
-8
=3
=
g
-

blank _parent
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Inheriting from Base Template

Manage base template settings by going to:

i My Website

1. Settings
2. Website Preferences

Base template inheritance may also be
managed individually for each page under
) Settings > Page Preferences

([ ! )
l Photo of me i

J;': x roreoo

=

J UG

= Ve S C sl

- co oS tesque luctus

C ligula nisl. oc dic dis vuputote quis. Sed us vet locus volutpx

T ultricies. Biom lobortis ligulo eros. a dignissm enim focilisis © i l 1

= j‘-.:; - 7{,:.. 1

= 5 Bt e e ngy 1
- N Headline nun i

3

B o s

Croato New Add Now  Settings Styte Options
Q o 1
-
4 Documents
New Website

i My Website

—.......___._.‘....my. B oG

S = : Fav lcon
J _g | Web Site Title
—_—— | Save
| Base Tempiate X Description
A0S 2015 213 PM C Page Publishing Ext  Base Template Metacata Custom Header Code  Page Width  Last Modified
C Base Template htmi won Jul 06 2015 2:13 PM

;g bassetemplate D; m?
= Category 1 htmnt 1071 Jul 06 2015 2:14 PM
Category?

]
= Category 2 htenl pliral Jul 06 2015 1:30 PM __.__.J
:g Category? - -

Category 3 htmi 1071 Jul 06 2015 1:31 PM
Categoryd
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Re-assign a page as Base lemplate

] ¥  [If you created a template using a regular page, you may re-

Croate New : s . .
Q B A" AR SAABANL SAMAAMSHASARS] ANSASAD” A aSSIQn It aS the base template_
:«ffmﬁ: g @ms«ums e

My Website 1. Make a duplicate copy of the page as backup (this step is
optional but is highly recommended)

Ay website slogan

2. Open page, go to Settings > Page Preferences

3. Change file name to "basetemplate”

g 4. Select "Save and Close"

o e Only one base template is allowed per website.

:'§ ;:v e mas A
SR —— 1 E ‘: SR A A NN o ‘_3
— - — E i i
ﬁ i_homs

Croato New Add New Sottings Preview Publish Style Options
Q T T T T T T T T T T T T T T TG
4 Documents E ® Page Preferences
New Website C

e 4 FioName “bisesnpie I My Website
— " | | | | | | | |
[ C Ay website slogan
e IR Meta Description
;g Page Width Background Image
u 1071 Manual @ Center Page e

Encoding UTF-16 | Win-1251: [ I B
Ramove g .

g
:
e

% Photo of me
Image Generation ? Background Image Quality (JPEG)
| = S=rasepes | A

g
3
§
AR

I'IIIIIII‘IIllllllll|l|ll0lll rrrray
0 c 4

RS R
= ¢ somwGose | Heodine nunber 3
. - <, e 2¢ § %‘ we AL N AT
e —
m
= | 70096 |
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Tutorial - transfer website from Mac to IPad

This step by step tutorial shows how to transfer a website created using
a Mac to the iPad.

***On the Mac: ‘B ) BR e
Step 1. Create a website using TR
HTML Egg Pro. In this demo, we

will name the website "My Website".

T L T YT T[T Y YT T T LI T T,
£00 YT'.‘:ZVO &00 700 '800 900

CATEGORY ABC

We are going to save the website to
the Desktop. This folder contains
two pages saved in "eggpage”
format.

Step 2. Right click (or control-click)
on the "My Website" folder on the
Desktop and choose "Copy My

. I e 0 My Website
Website". — .
< 86 E[ﬂ] ol SBEv £ v v »
My Website =+
Name A Size Kind
Page1.eggpage 67 KB HTML Egg File
v e Desktop Page2.eggpage 2 MB HTML Egg File
< SSE[IDIIDII By #v M =) PV »
Desktog E
Name ~  Date Modified
[> | Open in New Tab M_______|
Move to Trash
& Move to Dropbox
Rep=r--- !
<K Look “iy
Share
'} el
Copy "My Website
Paste ltem

"gw View Ogti'
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****On the iPad

Step 3. Launch HTML Egg
Pro on the iPad. From the
home screen, go to Toolbar >
Sync Button > Link Dropbox

****On the Mac:

Step 4. Open Finders.
Navigate to Dropbox > Apps >
HTML Egg Pro > eggpage

Right click (or control-click) inside
the "eggpage” folder, choose
"Paste”

***On the iPad:
Step 5. Perform another sync by
going to Toolbar > Sync button

You should now see "My Website"
listed in the available folders

Tap on "My Website"

eBook created with Orion PDF Author

Carrier 12:25 AM 100% -
@ HTML Egg Pro &
Cancel Sync
—_ LINK YOUR DROPBOX ACCOUNT
—
s - UnLink Dropbox
e S
_ = =— Use this tool to sync data across multiple devices. HTML
i Egg Pro is now available for iPhone, iPad and Mac.
:;‘i:__ %T_i “E-i Data is synchronized with the following folder in your
T — Dropbox account:
Apps > HTML Egg Pro > eggpage
Documents are saved in "eggpage"” format.
CHOOSE FOLDER
Documentation
Device only, select t pload to Drog
oo e " eggpage
< 8o E 0D ol By £~ &V Q, Search
eggpage ek
Name ~  Date Modified Size Kind
New Folder
&> Share Dropbox Link
&~ View on Dropbox.com
Paste ltem
= ~ View > o -
. & Mac Acranea By > % Dropbox > Apps > ‘& HTML Egg Pro » eggpage
Carrier & 12:32 AM 100% m—
©) HTML Egg Pro +
Cancel Sync
—— LINK YOUR DROPBOX ACCOUNT

UnLink Dropbox

Use this tool to sync data across multiple devices. HTML
Egg Pro is now available for iPhone, iPad and Mac.

Data is synchronized with the following folder in your
Dropbox account:

Apps > HTML Egg Pro > eggpage

Documents are saved in "eggpage" format.
CHOOSE FOLDER

Documentation

I My Website = i
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****On the iPad:

Step 6. Confirm "Import" to
download "My Website" from
Dropbox to iPad

Carrier ¥ 12:35 AM 100% -

HTML Egg Pro =+

Cancel Sync

e —— LINK YOUR DROPBOX ACCOUNT
=

o UnLink Dropbox

Use this tool to sync data across multiple devices, HTML
Egg Pro is now available for iPhone, iPad and Mac,

}
i

i) i3 §
\ LR
i i }
mm i1
i 1

{ i

;il i ,[ I‘l

Data is synchronized with the following folder in your
Dropbox account:

Apps > HTML Eggde

Documents are

CHOOSE FOLDER

Dowmentaﬁm :
My Website v
Carrier ¥ 12:36 AM
< HTML Egg Pro - = My Website (My Website) Q : B B @ +
&~ ’Number of Files: 2 ~ L S

N
) ':‘ ; \
[ ———]

\ Page 1 Page 2 ,

Page1.himl Page2.html
\ Nov 04 2015 12:32 AM Nov 04 2015 12:32 AM /

~ s’
\~-_—‘¢

eBook created with Orion PDF Author

Confirm Import
Are you sure you want to import this

folder?
leagpage/My Website/

Cancel Import

Completed Successfully
2 files downloaded,

leggpage/My Website/

OK

L — Heon bages
:— downloaded to

IPad
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Tutorial - creating your first web form

This step by step tutorial shows you how to create a web form
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Create blank form, add text field

Step 1. Add a new web form
Go to Toolbar > Create New > New Blank Form
If you wish to start from a template, choose "New From
Template”
L foas 0002 Step 2. Enter page title and choose "Add Form"
Add Form
N — oy v-- e Step 3. Go to toolbar > "Add New" > "Form" and
o e R A e P . . . .
| B— | 8—- | review list of available web form objects.

Eem | Voo ;

A o ' : I : I : I

e ; For this example, let's start by adding a "Text Field" to

-l | the design.
Text Field accepts single line text inputs, this field is
ideal for information such as names and phone
numbers.

T I e — Step 4. Review and choose "Insert Options".
_ B | Toolbar > "Add New" > "Insert Options”

& | | |

i ; Insert to Current View - add new objects to the canvas

— | section currently visible on the screen.
Append Sequentially - existing objects are sorted by

LRI e T vertical position, the new object will appear at the very

end.
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Add emall text field and multiple choice

YouTube Video e
/j uuuuuuu 3 7\ Paragraph Box
2 Shapge
haert Option
] 2 855 a
e ‘_L‘i Foem
g Sliceshow
- == Gall
W) YouTutm Video
Email Ac ’.’) = . ' 5 mage ery
[ ramce B s
o sort Options.
i LB a B
Mutiple .:}‘ """""" Efececccccncns EJ
Multiple i o E
frph :] gf:;y Properties [;]
E ::mu,m > §
' Position Settngs :
Mmmmmmmmmen Lock - 1]
el LBw e B
- B P e
- 7 Delete
B 1= Paste
Hyperlink
Arrange Layers B
Mutiple C Option 1 Al ig n ’
Position Settings -
ﬁ:"‘..:-’:.--;.‘.{_;-;-ﬁ.f.:-.a ~ ~ LOCk
utiple C Option 4 e
S - ‘ UnGroup
! ’:wm -l . Copy Format
g i ! Add Multiple Choice Option
Y Add Multiple Chaice Option 4
~ V4
~ s

S o=
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Step 5. Add new "Email Address Text Field"
Go to Toolbar > "Add New" > Form >
"Email Address Text Field"

This type of field provides verification checks based on
email format. Invalid emails will trigger an alert
message.

Step 6. Add multiple choice and image gallery.

Multiple Choice:
Toolbar > "Add New" > Form > "Multiple Choice"

Image Gallery:
Toolbar > "Add New" > "Image Gallery"

Step 7. Add image to image gallery.

Right click (or control-click) on Gallery Grid > "Add
Image”

For this example, we are adding four images, each
Image correspond to a multiple choice option as
indicated by the "multiple choice" object located
beside the gallery.

Step 8. Add another multiple choice object
Toolbar > "Add New" > Form > "Multiple Choice"

The default multiple choice object contains four
options. To add a new option, please right click (or
control click) on any of the options and choose "Add
Multiple Choice Option".

orion.aidaluu.com
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Add bot checker and submit button

u (B @ .- : : : : :
T .“'. ------- s | Step 9. Align multiple objects using the alignment tool:
82 O - |Select all objects you wish to align, right click (or
e ~|control-click) and choose "Align®.
frzzzzzzzdEazazaas Sssve .
g*@%’ = | _ _ _ _
%f“;; R e -~ |In this example, we want to align the vertical spacing.
ek B F ~|"Align" > "Vertical Spacings"”
- Step 10. Add Bot Checker widget
Toolbar > "Add New" > "Form" > "Bot Checker"
Adding a "Bot checker" widget can help reduce
unwanted web form spams. This widget requires the
web form user to correctly answer a simple math
question before the form can be submitted.
= i Step 11. Add "Submit Button"
%ﬁ.;, & .
- T | Mo - |Toolbar > "Add New" > "Form" > "Submit Button"”
| L - |
e -
; . |"Submit Button" triggers form submission, sends
ooz [ - |completed form results to the "response email”
~ |specified.
o Lor @ <0 Step 12. Customize "Submit Button" title and
........................................ formatting
"Double click" on submit button to edit button title. If
desired, use "Style Options" to format button's font
p——— N and colors.
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Specify form delivery emails

Step 13. Specify email addresses where form results
will be delivered to.

----- Se L

y % Form Preferences
Q

W' Page Preferences B Toolbar > "Settings" > "Form Preferences”
. B Website Preferences B
- Z*} FTP Settings
'

sse il m— - |Step 14. Complete "Primary Response Email" and
| = | ~ |"Secondary Response Email"
— P - |The "Secondary Response Email" is optional. We
e ; recommend users to complete a Secondary Response
e - |Email in case the primary mail box is not working
Primary Response Email email@domain.com p rO perly'
Secondary Response Email | email2@domain.com|
Form Submission Response  Thank you for submitting this form. HsaVe" form preferences.

Step 15. Review and complete FTP Settings

Form Preferences

S . | Toolbar > "Settings" > "FTP Settings”

Website Preferences - |In order to publish your form online, you will need to
r - -"ﬁ- - - - - =71 .~ |enter FTP settings provided by your web host provider
1§ ot ) into the App. This is usually the same FTP account you
8 Source Code - |use for your website.

‘F=========1 | [Step 16 Publish web form
I @ Publish -I
P Publish Al . | Toolbar > "Publish" > "Publish”
@‘ Quick Refresh (Text)

This option uploads web form online. You also have
. |options to export form design to "PDF" or export raw
1 Exvortto POF - |php source files.

@ Quick Refresh All (Text)

= 3 Export Source Files | 2
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HTML Snippets

HTML Snippet can be used to insert a segment of raw code into your web page, this is
usually used to integrate widgets such as a Twitter Box or a Facebook Like button.

Some potential things to note when using HTML Snippets:

- Please make sure the snippet is an independent segment meant to be included in the
<body> tag

- Use the Custom Header Code field under Page Preferences for any code segments that
belongs in the <head> code, this usually applies to any CSS styling codes

- Do not copy and paste source code in its entirety from another web page directly into a
HTML Snippet, instead, using an iFrame in the snippet to link to this page is a better option
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HTML Egg Pro User Guide - Mac Edition htmlegg.com

HTML Snippets - Text Formatting

Examples of text formatting markup tags:

Bold selected words

'''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

ltalicize selected words U — e :
Please italicize <i>this text</i> for me.

Underline selected words 2 e :
'To add emphasis, <u>these words</u>
:should be underlined.

Color selected words font Golor—redsRed</fonts, <font T s
.color=blue>blue</font> and <font
. color=green>green</font>.

Link selected words ORISR i :
My favorite websites: <a href=http:// :

:www.yahoo.com>Yahoo!</a> and <a href=http://
:www.google.com>Google</a>.
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HTML Snippets - Embed animated GIF image

Unlike regular static photos, animated GIF images can not be added directly onto the canvas.
To add an animated GIF, please use a HTML Snippet and link to the image.

Example code:
<img src="link to animated file">

Please replace "link to animated file" with the hyper link to your image.

If this image is only available locally on the computer, this file need to uploaded to the web server first so
It can be linked.

Upload GIF image to web server

1.HTML Egg's built-in upload tool will automatically allow you to generate a link to the uploaded file:
File Menu > Publish > Upload Documents and Other Files
2. After the file is upload, choose "Generate Links to Uploaded Files". Please note in order for the

generated link to work properly, the "FTP Settings" need to be completed with the correct FTP
information and website base URL.

@€ HTML EggPro File Edit View AddNew Format Settings BflellEd Windows Help

® e Preview
ﬁ Publish
el ~ Publish All
1 Document 'E Quick Refresh (Text)
New Website B Quick Refresh All (Text)

== ez  Upload Complete!
m Files have been uploaded to the following folder:
http://test.aidaluu.com/demo

Cancel " Generate Links to Uploaded Files
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TML Snippets - Dropdown menu

. e 2 =
i /! OR =
C [) New Blank Page Add New Settings Preview Publsh Style Options

e ' The drop down menu widget code is available
as a widget template (bundled with the app

' D New From Template :
u New Base Template u po n I n Stal I) n

: o Tike 250 Tsdo Telo

' New Blank Form

- [ st ow woosio Congraty New Website """ 5 :
- |"_ | New From Template -

1. Toolbar > Create New > New From Template

. ) 2 |
B : |
’ boa T z m | » Add New Page Into

. Al 50:40 P\ = [ o . __isite g '
£ : :; File > Add New Form Into ,
' = HTML Egg is a web design software compatible with iOS : 3 Website
. A and Mac. (The iOS and Mac editions are each sold : ' T . T
separatel Nassassssas ansansns
. P G R - 2. Choose "Widgets
. - Using this App, you will be able to create and update web 1’?;:%1%?“"':: tables '
o sites on both your mobile and desktop devices. : ppe tH : !
: ’ This App features aunique dragand drop editorandcan & B '
. E automatically generate code based on your designs. No {'Customize colors, fonts and :: Format > Show Style Editor ' ] 11
- programming background i required. ks : ; . : 0o0Sse rop down menu- template
. 3 This is the perfect App for hobby web designers who just : i - '
= wants to have fun creating web pages without needing : ‘
' s to know complicated programming languages. sirsrsrerrrizrrrnIsIIINIIILNS

:: Publish > Upload a single
:5 page or entire website via

- ! " - 4. Customize code in snippet box to your menu
' : R R . label and linking needs

: Publish

' " Are you an existing user from the the Classic Edition?

<>

. oo e ~ This is the first part of the drop down menu
. - code. (two parts total)

. Blank i
. Business '
' Classic f
' ‘
' Egg Nation ‘
. Forms !
' Mobile l
‘
'
' Modermn '
' Widgets
‘
'
1] Ts . - aisen Taw e Wk a0 & el appear Tow Pen BT M T el appe

Cancel Choose

N ] F DR @ =/

reate New ettings ew e Optons
C N Add New S Prev Publish Style Op
'
' i _ T P TR e £ e e
] o
2 Documents C .
" New Weabsite E
: : rop aown menu -
[UOTR. - - PNSE. —. } ¥ '
'
— o i
' = This widget presents @ drop down menu.
. Unlike a simple list, this widget provides a link for each drop down '
element, so you can use it as a navigation menu for the website. ,
'

Please note this widget requires two separate segments of code:

. -% 1. Code in the htm! "body" segment, this is shown in the snippet below '
- 2. Code in the html "head" segment, this is the CSS style code that transforms .

' Gottrgstartea M B the code in the "body" into a navigation menu
A 2015 10-34 § i

300

To view this widget as it would appear on a web page, please choose “Preview"

The Header code can be found under Settings > Page Preferences. '

L
400

¥ + <ulid="menu”> '
B i <li><a href=""data-ajax=false><font color=#FFFFFF>Home</a></li> :
' ' ¢ <li><a href=""data-ajax=false><font color=#FFFFFF>About Us</a> :
i el ] ‘
E ¢ «<li><a href=s"™ data-ajax=false><font color=#wFFFFFF>Category As/font></a></k>
' ¢ <li><a href="" data-ajax=false><font color=#FFFFFF>Category B</font></a></li> :
E ¢ «<li><a href="" data-ajax=false><font color=#FFFFFF>Cateqory C</font></a></li> 3 i
4 - </ul> .
. -:2 ¢ <fli> '
. <li><a href="" data-ajax=false><font color=#FFFFFF>Products</font></a>
' = : <ub
- i <li><a href="" data-ajax=false><font color=#FFFFFF>Product A</font></a></ll> : '
E <li><a href="" data-ajax=false><font colors#FFFFFF>Product B</font></a»></li> :

eBook created with Orion PDF Author orion.aidaluu.com
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HTML Snippets - Dropdown menu

" Review the second part of the drop down

Style Options

SO T | menu code:

R RE SRR s ~AEEREEAS ~rEEEEAEAE ~ EEs s

&3 | FIP Settings

- Drop down mer .
Bl et i : 1. Toolbar > Settings > Page Preferences

element, so you can use It as a navigation menu for the website,

Please note this widget requires two separate segment ! 1 ]
JEEeea] W page Preferences . 2. Scroll down to "Custom Header Code
f | | - 3. Review code

- [ ————— 4. This code does not need to be
e Hedercode com e found underSetngs > Page Prefrences. | customized unless you wish to Change
B e ——— i drop down menu color and font formatting

¢ «li><a href=""data-ajax+falser<font color=#FFFFFF>Home</a»< />
: ajax=false><font color=#FFFFFF>About Us</a>

'''''

s0d '

-ajax=false><font colormeFFFFFF>Category A</font></ar</l>
-sjax=false><font coloe=#FFFFFF>Category B</font></a></li>
ajax=false><font color=#FFFFFF>Category C</font></fas<[k>

>
¢ «li><a href="" data-ajax=false><font color=#FFFFFF>Products</font></a>
»

i <lir<a href="" data-ajax=false><font color=o FFFFFF>Product A</font></a></li>
¢ «l><a href="" data-ajax=false><font color=#FFFFFF>Product B</font></ax</li>

. — ; If you are adding a Dropdown menu into the
o | "base template”, please follow instructions

W | ' below for updating Dropdown menu snippet
e oo box to allow the menu to always float on top.

Page Width Background Image
682 Manua Center Page N
aw '
cncoang | Please follow these steps to adjust layer
Image Generation ? Background Image Quality (JPEG) ' .
500 1000 [JIREEHN 2000 5000 75% 50% ' | n d ex :
Compress Publish Extension html l

|| | | | | | | | | | | | |
Page Specific Custom Header Code

e 1. Open the page with Dropdown menu

font-family: Arial, Verdana, I

e, 3 2. Right click (control click) on HTML Snippet

list-style: none: I
}

e containing Dropdown menu code, choose

position: relative; l
™. | | | | | | | | | |

- | "Position > Assign Manual Layer Index"
' 3. Enter "9999" into the manual layer index.

;B ﬁ m Preview navigation menu:
T R e Toolbar > Publish > Preview

2 Documents To view this widget as it would appear on a web page, please choose "Preview”
Now Website

— |
' The Header code can be found under Settings > Page Preferences. “
— EE— o 5
' y /
'
————

i -
3 EE3K Publish

pogeLrtT

o e data-alaxsfalse»<font colo EFFEF>Hon .
2 @ <lb<ahref="data-sjax=false><font color=2FFFFFF>About Us</a>
el
t <li><a hrefs™ data-ajaxsfalse><font colors# FEFFFF>Category A</font></ar</i>
¢ <li><a href="" data-sjax=false><font color=o FFFFFF>Category B</font></a></li>
i <li><a href="" data-ajax=false><font color=#FFFFFF>Category C</font></a></i>
o <ful>
¢ </l
¢ «li><a href="" data-ajax=false><font color=#FFFFFF>Products</font></a>
: <ul»
t <li><a href="" data-ajax=false><font color=#FFFFFF>Product A</font></a></li>
i «<li><a href="" data-ajax=false><font color=#FFFFFF>Product B</font></as</li>
—1100% 2
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HTML Snippets - Dropdown menu

Customize drop down menu colors

The style and color of the Dropdown menu are controlled by the Custom Header Code.

We have included key lines that control color and style in the code below. If desired, you may
search and adjust the styles and colors by modifying these code from the template:

Font styles:

font-family: Arial, Verdana;
font-size: 14px;

Default color and style of the menu box:

color: #ffffff;

border-top: 1px solid #ffffff;
padding: 5px 15px 5px 15px;
background: #2C5463;

Color of menu box when hovered upon / highlighted:

background: #617F8A;
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