My web page does not appear centered when viewed on my large iMac screen!?
Please make the following changes to ensure the page is centered:

1. Open this page, open Page Preferences, and make sure the Page Center switch is set to ON

2. Use the select-all button to select all items on the page, unpin to ensure they can be moved and then drag all content towards the left edge of the page.

Re-upload this page, you should notice it's more centered. If the content still appears not as balanced, continue to move the content towards the left edge.

The editor mode is always left aligned, this is designed this way to provide maximum canvas space, and works the same way on the iPhone, the iPad as well as the iPad mini.

There is a setting for "centering page content", which can be found under Page Preferences. This switch affects the published version only and can be turned off when the page content should be "left aligned".

Related Images


Image0

Image1

Image2